OneNet Wifi unavailable
Incident Report for Macquarie University IT
Resolved
Access to OneNet WiFi is fully restored.

OneHelp Reference Number: INC0127541
Services Affected: OneNet Wifi
Impact: Staff/Students/public

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted Jan 14, 2022 - 16:10 AEDT
Investigating
OneNet Wifi is currently unavailable.

We have identified the issue which has been caused by a certificate problem.

We are working to resolve this and apologise for any inconvenience caused.

OneHelp Reference Number: INC0127541
Services Affected: OneNet Wifi
Impact: Staff/Students/public

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted Jan 13, 2022 - 10:08 AEDT
This incident affected: OneNet WiFi.