iPrint reduced performance
Incident Report for Macquarie University IT
Resolved
iPrint is fully restored and all services are operational.

OneHelp Reference Number: INC0084056
Services Affected: iPrint
Impact: Staff/Students/public

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 6 months ago. Apr 11, 2019 - 10:29 AEST
Investigating
iPrint is currently experiencing reduced performance.

Multiple users have reported that when they send the print job to the printer no print job is displayed when they tap their card.

We are investigating and apologise for any inconvenience caused.

OneHelp Reference Number: INC0084056
Services Affected: iPrint
Impact: Staff/Students/public

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 6 months ago. Apr 11, 2019 - 08:28 AEST
This incident affected: iPrint.