Truth is Currently Unavailable
Incident Report for Macquarie University IT
Resolved
Truth access was restored previously and Root Cause has now been identified.

We apologize for any inconvenience caused.

OneHelp Reference Number: INC0033450
Services Affected: Truth
Impact: All
Posted 8 months ago. Dec 13, 2016 - 13:10 AEDT
Investigating
When attempting to connect to Truth.mq.edu.au the page displays the error message

Truth.mq.edu.au is currently unavailable!

We are working to resolve this and apologize for any inconvenience caused.

OneHelp Reference Number: INC0033450
Services Affected: Truth
Impact: All
Posted 8 months ago. Dec 13, 2016 - 09:59 AEDT
This incident affected: Staff systems and services (click to expand) (Truth).