MQ Student & Staff Homepage is currently unavailable.
Incident Report for Macquarie University IT
Resolved
Resolved - Access to the MQ Students & Staff WebPages is fully restored and all services are operational.

Resolution Description: Still under investigation

OneHelp Reference Number: INC0027239
Services Affected: MQ Student & Staff Webpages
Impact: Students & Staff

Thank you for your patience during this service disruption.

For more information please contact the IT HelpDesk on 02 9850 HELP (4357), or email onehelp@mq.edu.au.
Posted 10 months ago. Aug 18, 2016 - 11:06 AEST
Investigating
Not able to connect either directly to staff.mq.edu.au or students.mq.edu.au or via mq.edu.au homepage.

We are working to resolve this and apologise for any inconvenience caused.

OneHelp Reference Number: INC0027239
Services Affected: MQ Staff and Student Homepage
Impact: Students and Staff

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 10 months ago. Aug 18, 2016 - 09:55 AEST