Macquarie University website unavailable
Incident Report for Macquarie University IT
Resolved
Access to the Macquarie University website is fully restored and all services are operational.

Resolution Description: The Macquarie University website was restored by our technicians with help from the vendor.

OneHelp Reference Number: INC0010138
Services Affected: MQ website
Impact: Staff/Students/public

Thank you for your patience during this service disruption.

For more information please contact the IT HelpDesk on 02 9850 HELP (4357), or email onehelp@mq.edu.au.
Posted about 2 years ago. Nov 13, 2015 - 12:22 AEDT
Investigating
Macquarie University website is currently unavailable.

We are investigating and apologise for any inconvenience caused.

OneHelp Reference Number: INC0010138
Services Affected: MQ website
Impact: Staff/Students/public

For more information please contact the IT HelpDesk on 02 9850 HELP (4357), or email onehelp@mq.edu.au.
Posted about 2 years ago. Nov 13, 2015 - 10:40 AEDT