iExams unavailable
Incident Report for Macquarie University IT
Resolved
iExams is now available for access by all students.

We apologise for any inconvenience caused.
Posted 6 months ago. Jun 11, 2018 - 15:33 AEST
Investigating
iExams is currently unavailable.

The website is currently being updated so that students can obtain their accurate exam details as soon as possible.

We are working to resolve this and apologise for any inconvenience caused.

OneHelp Reference Number: INC0065765
Services Affected: iExams
Impact: Students/Staff

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 6 months ago. Jun 11, 2018 - 15:30 AEST
This incident affected: MQ Websites.