MQ Staff and Student Homepage unavailable
Incident Report for Macquarie University IT
Resolved
Access to both staff and student homepages are now fully restored and all services are operational.

Resolution Description: A mis-configuration on the web server was found and corrected with services promptly returning to normal.

OneHelp Reference Number: INC0018671
Services Affected: MQ Staff and Student Homepage
Impact: Students

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted about 1 year ago. Mar 17, 2016 - 12:47 AEDT
Investigating
MQ Student Homepage unavailable is currently unavailable.
403 - Forbidden: Access is denied error message appears when trying to connect either directly to staff or students.mq.edu.au or via mq.edu.au homepage.

We are working to resolve this and apologise for any inconvenience caused.

OneHelp Reference Number: INC0018671
Services Affected: MQ Staff and Student Homepage
Impact: Students

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted about 1 year ago. Mar 17, 2016 - 12:31 AEDT