Intermittent access to applications via Citrix
Incident Report for Macquarie University IT
Resolved
Access to applications via Citrix is fully restored and all services are operational.

OneHelp Reference Number: INC0060642
Services Affected: AMIS, FinanceOne, SCCM, AD, Sophos Console, SQL Navigator, HRIS UAT, Invoice-IP Master, BasewareUAT/PRD
Impact: Staff

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 5 months ago. Mar 13, 2018 - 13:36 AEDT
Investigating
The following applications are experiencing intermittent access issues via Citrix:

- AMIS
- FMIS
- SCCM
- Sophos console
- Active Directory
- SQL Navigator
- HRIS V13-UAT
- Invoices-IP Master

We are investigating and apologise for any inconvenience caused.

OneHelp Reference Number: INC0060642
Services Affected: AMIS, FinanceOne, SCCM, AD, Sophos Console, SQL Navigator, HRIS UAT, Invoice-IP Master
Impact: Staff

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 5 months ago. Mar 13, 2018 - 10:58 AEDT
This incident affected: Staff systems and services (click to expand) (FMIS (Finance One), AMIS (Student One)) and OneHelp.