iPrint reduced performance
Incident Report for Macquarie University IT
Resolved
Access to iPrint is fully restored and all services are operational.

OneHelp Reference Number: INC0087103
Services Affected: iPrint
Impact: Staff/Students/public

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 14 days ago. Jun 06, 2019 - 09:44 AEST
Investigating
iPrint is currently experiencing reduced performance.

There is currently an issue affecting the Windows iPrint driver
We are investigating and apologise for any inconvenience caused.

OneHelp Reference Number: INC0087103
Services Affected: iPrint
Impact: Staff/Students/public

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 14 days ago. Jun 06, 2019 - 08:38 AEST
This incident affected: iPrint.