staff.mq.edu.au and students.mq.edu.au unavailable
Incident Report for Macquarie University IT
Resolved
Access to staff.mq.edu.au and students.mq.edu.au is fully restored and all services are operational.

OneHelp Reference Number: INC0090350
Services Affected: staff.mq.edu.au and students.mq.edu.au
Impact: Staff/Students

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 14 days ago. Aug 08, 2019 - 08:25 AEST
Investigating
staff.mq.edu.au and students.mq.edu.au is currently unavailable.

We are investigating and apologise for any inconvenience caused.

OneHelp Reference Number: INC0090350
Services Affected: staff.mq.edu.au and students.mq.edu.au
Impact: Staff/Students

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 14 days ago. Aug 08, 2019 - 08:14 AEST
This incident affected: MQ Websites.