OneNet WiFi unavailable
Incident Report for Macquarie University IT
Resolved
Access to OneNet WiFi is fully restored.

OneHelp Reference Number: INC0127652
Services Affected: OneNet Wifi
Impact: Staff and Students

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted Jan 16, 2022 - 12:00 AEDT
Investigating
OneNet WiFi is currently unavailable.

We are investigating and apologise for any inconvenience caused.

OneHelp Reference Number: INC0127652
Services Affected: OneNet Wifi
Impact: Staff and Students

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted Jan 16, 2022 - 11:09 AEDT
This incident affected: OneNet WiFi.