Fixed phone services intermittent
Incident Report for Macquarie University IT
Resolved
Fixed phone Services are fully restored and all services are operational.

OneHelp Reference Number: INC0086435
Services Affected: Telephony
Impact: Staff/Students/public

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 24 days ago. May 27, 2019 - 09:52 AEST
Investigating
Phone services around the university are experiencing drop outs and some fixed line services are not connecting.

We are investigating and apologise for any inconvenience caused.

OneHelp Reference Number: INC0086435
Services Affected: Telephony
Impact: Staff/Students/public

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 24 days ago. May 27, 2019 - 09:36 AEST
This incident affected: Telephony.