Reduced performance Authenticating to HR Online
Incident Report for Macquarie University IT
Resolved
Access to HR Online and other affected systems is fully restored and all services are operational.

Resolution Description: After further investigation and work with the vendor the service was fully restored.

OneHelp Reference Number: INC0009027
Services Affected: HR Online & Printerface
Impact: Staff

Thank you for your patience during this service disruption.

For more information please contact the IT HelpDesk on 02 9850 HELP (4357), or email onehelp@mq.edu.au.
Posted about 2 years ago. Oct 28, 2015 - 16:16 AEDT
Investigating
Some systems are currently experiencing reduced performance due to an issue trying to authenticate via an LDAP server.

We are investigating and apologise for any inconvenience caused.

OneHelp Reference Number: INC0009027
Services Affected: HR Online & Printerface
Impact: Staff

For more information or if you are aware of any other systems that may be affected other than those listed above please contact the IT HelpDesk on 02 9850 HELP (4357), or email onehelp@mq.edu.au.
Posted about 2 years ago. Oct 28, 2015 - 09:12 AEDT