Network intermittent access issues
Incident Report for Macquarie University IT
Resolved
Access to OneNet Wired and OneNet Wifi is fully restored.

OneHelp Reference Number: INC0064383
Services Affected: OneNet Wired and OneNet WIFI
Impact: Staff and Student

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 4 months ago. May 18, 2018 - 16:32 AEST
Investigating
OneNet Wired and OneNet WiFi is currently experiencing intermittent access issues.

We are investigating and apologise for any inconvenience caused.

OneHelp Reference Number: INC0064383
Services Affected: OneNet Wired and OneNet WIFI
Impact: Staff and Student

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 4 months ago. May 18, 2018 - 16:14 AEST
This incident affected: OneNet WiFi and OneNet Wired.