Issues with Phones affecting Student Connect
Incident Report for Macquarie University IT
Resolved
Student Connect phones are fully restored and all services are operational.

OneHelp Reference Number: INC0057931
Services Affected: Phone System
Impact: Staff/Students/public

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 7 months ago. Feb 23, 2018 - 16:21 AEDT
Investigating
We are currently experiencing issues with the phone system affecting Student Connect.

We are working to resolve this and apologise for any inconvenience caused.

OneHelp Reference Number: INC0057931
Services Affected: Phone System
Impact: Staff/Students/public
Posted 7 months ago. Feb 08, 2018 - 17:29 AEDT