Echo360 is currently unavailable.
Incident Report for Macquarie University IT
Resolved
Access to Echo360 is fully restored and all services are operational.

OneHelp Reference Number: INC0029813
Services Affected: Echo360
Impact: Staff and Student

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 9 months ago. Sep 30, 2016 - 21:32 AEST
Investigating
Investigating - Echo360 is currently unavailable.

We are investigating and apologize for any inconvenience caused.

OneHelp Reference Number: INC0029813
Services Affected: Echo360
Impact: Staff and Students

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 9 months ago. Sep 30, 2016 - 19:30 AEST
This incident affected: Student systems and services (click to expand) (CourseFinder, Echo 360, eStudent, Gmail (students), Handbook, iLab, Turnitin, Unit Guides), Staff systems and services (click to expand) (BoardPad, FMIS (Finance One), Office 365, OneNet Anywhere (VPN), iShare, iTeach, Datamart, HR Online, Wiki, Truth), and iLearn, MQ Websites.