OneNet Wired unavailable
Incident Report for Macquarie University IT
Resolved
Access to OneNet wired is fully restored and all services are operational.

Resolution Description: A power rail in the Data Centre was found to have tripped and after switching it back on all services have returned. Investigations are ongoing to find the root cause.

OneHelp Reference Number: INC0018591
Services Affected: OneNet Wired
Impact: All

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted almost 2 years ago. Mar 17, 2016 - 08:56 AEDT
Investigating
OneNet Wired connectivity unavailable.

Multiple buildings (but not all) across campus cannot connect to the OneNet Wired network.
[Insert further information here if applicable.]

We are investigating and apologise for any inconvenience caused.

OneHelp Reference Number: INC0018591
Services Affected: OneNet Wired
Impact: All

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted almost 2 years ago. Mar 17, 2016 - 08:18 AEDT