Truth reduced performance
Incident Report for Macquarie University IT
Resolved
The issue with Truth has been mitigated and it is functioning to a satisfactory level.

OneHelp Reference Number: INC0050169
Services Affected: Truth
Impact: Staff/Students

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted about 1 month ago. Oct 11, 2017 - 16:18 AEDT
Investigating
Truth is currently experiencing reduced performance.

We have identified the issue with the Search functionality that is preventing searches from returning in a timely manner.
This is also affecting Favourites and assigning Permissions, as they both rely upon being able to search to certain degrees.
Other features of Truth should still function, if you have a direct link to a file the link should still work or if you know the path to a file or folder you can navigate to it via the Macquarie folder on the far left of the page.

We are working with both our Vendor and Central IT to resolve this and apologise for any inconvenience caused.

OneHelp Reference Number: INC0050169
Services Affected: Truth
Impact: Staff/Students

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 3 months ago. Aug 31, 2017 - 09:24 AEST
This incident affected: Staff systems and services (click to expand) (Truth).