iTeach intermittent access
Incident Report for Macquarie University IT
Resolved
This incident has been resolved.
Posted 4 months ago. Feb 02, 2017 - 11:11 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Feb 01, 2017 - 14:25 AEDT
Investigating
iTeach is currently experiencing intermittent access.

We are investigating and apologise for any inconvenience caused.

Services Affected: iTeach.mq.edu.au
Impact: Staff

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 4 months ago. Feb 01, 2017 - 09:06 AEDT
This incident affected: Staff systems and services (click to expand) (iTeach).