Macquarie OneNet WIFI is unavailable
Incident Report for Macquarie University IT
Resolved
Access to Macquarie OneNet WIFI is fully restored and all services are operational.

OneHelp Reference Number: INC0031756
Services Affected: Macquarie OneNet WIFI
Impact: Staff and Student

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted about 1 year ago. Nov 09, 2016 - 12:39 AEDT
Investigating
Macquarie OneNet WIFI is currently unavailable.

We are investigating and apologise for any inconvenience caused.

OneHelp Reference Number: INC0031756
Services Affected: Macquarie OneNet WIFI
Impact: Staff and Student

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted about 1 year ago. Nov 09, 2016 - 12:28 AEDT
This incident affected: Student systems and services (click to expand) (CourseFinder, Echo 360, eStudent, Gmail (students), Handbook, iLab, Turnitin, Unit Guides, eApplications), Faculty Systems (click to expand) (Faculty of Science and Engineering - Teaching Systems, Faculty of Science and Engineering - Staff Services), Staff systems and services (click to expand) (BoardPad, FMIS (Finance One), Office 365, OneNet Anywhere (VPN), iShare, iTeach, Datamart, HR Online, Wiki, Truth, eAcademic, AMIS (Student One)), and Ask.mq, Google Apps, iLearn, iPrint, MQ Websites, OneHelp, OneNet WiFi, OneNet Wired, Eduroam.