AMIS and eStudent intermittent access issues
Incident Report for Macquarie University IT
Resolved
Access to AMIS and eStudent is fully restored and all services are operational.

OneHelp Reference Number: INC0063061
Services Affected: AMIS
Impact: Staff/Students

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 4 months ago. Apr 23, 2018 - 12:23 AEST
Investigating
AMIS and eStudent is currently experiencing intermittent access issues.

We have identified a intermittent issue affecting login, password reset and updating information on AMIS and eStudent

We are working to resolve this and apologise for any inconvenience caused.

OneHelp Reference Number: INC0063061
Services Affected: AMIS
Impact: Staff/Students

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 4 months ago. Apr 23, 2018 - 11:25 AEST
This incident affected: Student systems and services (click to expand) (eStudent) and Staff systems and services (click to expand) (AMIS (Student One)).