ask.mq / Tracker is unavailable
Incident Report for Macquarie University IT
Resolved
Access to Ask.mq is fully restored and all services are operational.

OneHelp Reference Number: INC0063861
Services Affected: Tracker
Impact: Staff and Student

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 7 months ago. May 09, 2018 - 15:54 AEST
Investigating
There is currently an issue preventing access to ask.mq.edu.au / Tracker.

We are investigating and apologise for any inconvenience caused.

OneHelp Reference Number: INC0063861
Services Affected: Tracker
Impact: Staff and Student

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 7 months ago. May 09, 2018 - 09:35 AEST
This incident affected: Ask.mq.