Login to multiple systems unavailable
Incident Report for Macquarie University IT
Resolved
Login to multiple systems is fully restored and all services are operational.

OneHelp Reference Number: INC0060362
Services Affected: Timesheets, Talent, Zoom, Multisearch, Alma, ILL, Elmo, OrgSync
Impact: Staff/Students/public

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 5 months ago. Mar 08, 2018 - 13:15 AEDT
Investigating
Login to multiple systems unavailable due to an outage of the Okta Service

We are investigating and apologise for any inconvenience caused.

OneHelp Reference Number: INC0060362
Services Affected: Timesheets, Talent, Zoom, Multisearch, Alma, ILL, Elmo, OrgSync
Impact: Staff/Students/public

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 5 months ago. Mar 08, 2018 - 12:59 AEDT
This incident affected: MQ Websites and OneID.