Ask.mq.edu.au unavailable
Incident Report for Macquarie University IT
Resolved
Access to Ask.mq.edu.au is fully restored and all services are operational.

OneHelp Reference Number: INC0056747
Services Affected: ask.mq.edu.au
Impact: Staff/Students/public

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 7 months ago. Jan 17, 2018 - 19:11 AEDT
Investigating
Ask.mq.edu.au is currently unavailable.

We are investigating and apologise for any inconvenience caused.

OneHelp Reference Number: INC0056747
Services Affected: ask.mq.edu.au/Tracker
Impact: Staff/Students/public

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 7 months ago. Jan 17, 2018 - 18:58 AEDT
This incident affected: Ask.mq.