iPrint unavailable
Incident Report for Macquarie University IT
Resolved
Access to iPrint is fully restored.

OneHelp Reference Number: INC0088853
Services Affected: iPrint
Impact: Staff/Student/Public

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted about 1 month ago. Jul 16, 2019 - 09:48 AEST
Investigating
iPrint is currently unavailable.

We are investigating and apologise for any inconvenience caused.

OneHelp Reference Number: INC0088853
Services Affected: iPrint
Impact: Staff/Students/public

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted about 1 month ago. Jul 15, 2019 - 08:44 AEST
This incident affected: iPrint.