Staff and Student portal restored
Incident Report for Macquarie University IT
Resolved
Access to Staff and Student portal is fully restored and all services are operational.

OneHelp Reference Number: INC0104110
Services Affected: Staff portal, Student portal
Impact: Staff and Student

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted May 19, 2020 - 14:05 AEST
Investigating
The staff and student portal are currently unavailable.

We are investigating and apologise for any inconvenience caused.

OneHelp Reference Number: INC0104110
Services Affected: Staff portal and Student portal
Impact: Staff and Students

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted May 19, 2020 - 12:02 AEST
This incident affected: MQ Websites.