Staff Directory unavailable
Incident Report for Macquarie University IT
Resolved
Access to Staff Directory is fully restored and all services are operational.

OneHelp Reference Number: INC0063434
Services Affected: Staff Directory
Impact: Staff/Student/Public

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 22 days ago. May 01, 2018 - 14:45 AEST
Investigating
Staff Directory is currently unavailable.

We are investigating and apologise for any inconvenience caused.

OneHelp Reference Number: INC0063434
Services Affected: Staff Directory
Impact: Staff/Student/Public

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 22 days ago. May 01, 2018 - 10:44 AEST
This incident affected: MQ Websites.