Unable to login to multiple services
Incident Report for Macquarie University IT
Resolved
Access to myLibrary (ALMA), MultiSearch, Talent, Timesheets, Primo ELMO, Cloudstor and Lynda.com is fully restored.

Thank you for your patience during this service disruption.

OneHelp Reference Number: INC0042293
Services Affected: myLibrary (ALMA) and MultiSearch, Talent, Timesheets, Primo ELMO, Cloudstor and Lynda.com.
Impact: Staff and Student

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted about 2 months ago. May 04, 2017 - 11:07 AEST
Update
There is currently an issue preventing users from logging into services including myLibrary (ALMA) and MultiSearch, Talent, Timesheets, Zoom, Primo and ELMO.

We are working to resolve this and apologise for any inconvenience caused.

OneHelp Reference Number: INC0042293
Services Affected: myLibrary (ALMA) and MultiSearch, Talent, Timesheets, Zoom, Primo and ELMO.
Impact: Staff and Student

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted about 2 months ago. May 04, 2017 - 09:56 AEST
Investigating
ALMA is currently unavailable.

We have received reports that there is an issue affecting ALMA preventing login to library services including MultiSearch.

We are working to resolve this and apologise for any inconvenience caused.

OneHelp Reference Number: INC0042293
Services Affected: ALMA
Impact: Staff/Students/public

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted about 2 months ago. May 04, 2017 - 08:25 AEST
This incident affected: Faculty Systems (click to expand) (Faculty of Science and Engineering - Teaching Systems, Faculty of Science and Engineering - Staff Services), Student systems and services (click to expand) (CourseFinder, Echo 360, eStudent, Gmail (students), Handbook, iLab, Turnitin, Unit Guides, eApplications), Staff systems and services (click to expand) (BoardPad, FMIS (Finance One), Office 365, OneNet Anywhere (VPN), iShare, iTeach, Datamart, HR Online, Wiki, Truth, eAcademic, AMIS (Student One)), and Ask.mq, Google Apps, iLearn, iPrint, MQ Websites, OneHelp, OneNet WiFi, OneNet Wired, Eduroam, OneID.