Access to Echo 360, ITeach, Multisearch intermittent
Incident Report for Macquarie University IT
Resolved
Echo 360, ITeach, external access for Multisearch is currently intermittent

Resolution Description: All applications have been restored, root cause analysis is currently in progress

OneHelp Reference Number: INC0041838
Services Affected: Echo 360, ITeach, external access for Multisearch
Impact: Staff/Students

Thank you for your patience during this service disruption.
Posted 8 months ago. May 01, 2017 - 10:12 AEST
Investigating
Echo 360, ITeach, external access for Multisearch is currently intermittent

When accessing the following errors are displayed

Echo Error - Cannot display Echo recording list due to system error.
Iteach - 500 Internal Server error
Multisearch - Cannot establish secure connection to the simsrad server

We are investigating and apologise for any inconvenience caused.

OneHelp Reference Number: INC0041838
Services Affected: Echo 360, iTeach, Multisearch
Impact: Staff/Students
Posted 8 months ago. Apr 28, 2017 - 10:23 AEST
This incident affected: Student systems and services (click to expand) (CourseFinder, Echo 360, eStudent, Gmail (students), Handbook, iLab, Turnitin, Unit Guides, eApplications), Staff systems and services (click to expand) (iTeach), and MQ Websites, OneID.