staff.mq.edu.au is currently unavailable
Incident Report for Macquarie University IT
Resolved
Access to staff.mq.edu.au is fully restored.

OneHelp Reference Number: INC0055921
Services Affected: staff.mq.edu.au
Impact: Staff/Students/Public

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 6 months ago. Jan 03, 2018 - 15:33 AEDT
Investigating
staff.mq.edu.au is currently is currently unavailable.

We are investigating and apologise for any inconvenience caused.

To access Staff Directory as a workaround, please access it via https://mypassword.mq.edu.au/directory

OneHelp Reference Number: INC0055921
Services Affected: staff.mq.edu.au
Impact: Staff/Students/Public

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 6 months ago. Jan 03, 2018 - 12:57 AEDT
This incident affected: MQ Websites.