Macquarie OneNet WIFI is unavailable
Incident Report for Macquarie University IT
Resolved
Macquarie OneNet WIFI is now restored.

We apologise for any inconvenience caused.

OneHelp Reference Number: INC0043241
Services Affected: Macquarie OneNet WIFI
Impact: Staff and Student
Posted 3 months ago. May 18, 2017 - 14:50 AEST
Investigating
Macquarie OneNet WIFI is currently unavailable.

We are investigating and apologise for any inconvenience caused.

OneHelp Reference Number: INC0043241
Services Affected: Macquarie OneNet WIFI
Impact: Staff and Student
Posted 3 months ago. May 18, 2017 - 14:24 AEST
This incident affected: OneNet WiFi.