Outlook Web Access reduced performance
Incident Report for Macquarie University IT
Resolved
The issue affecting Email and Calendar access in Outlook on the Web have been resolved.

OneHelp Reference Number: INC0053706
Services Affected: Outlook Web Access
Impact: Staff and HDR students

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 5 months ago. Nov 09, 2017 - 14:36 AEDT
Investigating
Outlook Web Access is currently experiencing reduced performance where users are unable to preview and/or send emails.
Outlook 2016 client is not affected.

We are working to resolve this and apologise for any inconvenience caused.

OneHelp Reference Number: INC0053706
Services Affected: Outlook Web Access
Impact: Staff

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 5 months ago. Nov 09, 2017 - 09:06 AEDT
This incident affected: Staff systems and services (click to expand) (Office 365).