Issue with the Voicemail indicator
Incident Report for Macquarie University IT
Resolved
The red Voicemail message light is operational again on Desktop handsets.

OneHelp Reference Number: INC0055192
Services Affected: Voicemail indicator
Impact: Staff

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 4 months ago. Dec 11, 2017 - 14:04 AEDT
Investigating
There is an issue with Desktop handsets not displaying the red Voicemail message light when a new Voicemail is left on a users extension. Voicemail itself is working fine and the Call Log light is working if you've missed a call. This issue has been escalated to Telstra to investigate.

We apologize for any inconvenience caused.

OneHelp Reference Number: INC0055192
Services Affected: Voicemail indicator
Impact: Staff

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 4 months ago. Dec 11, 2017 - 11:05 AEDT
This incident affected: Staff systems and services (click to expand) (BoardPad, FMIS (Finance One), Office 365, OneNet Anywhere (VPN), iShare, iTeach, Datamart, HR Online, Wiki, Truth, eAcademic, AMIS (Student One), Tracker, Pure Research Management System (RMS)).