Emails from Airwatch
Incident Report for Macquarie University IT
Resolved
This incident has been resolved.
Posted 4 months ago. Dec 21, 2017 - 15:26 AEDT
Identified
Some staff that have University mobile devices may have recently received one or more emails from AirWatch advising that their device is in violation of a policy. This was sent in error by our automated mobile device management service.

Please disregard this and any other messages received from AirWatch at this time, and there is no action that you need to take. We apologise for any inconvenience this issue may have caused.
Posted 4 months ago. Dec 21, 2017 - 11:05 AEDT