OneNet WIFI is experiencing intermittent access
Incident Report for Macquarie University IT
Resolved
Access to Macquarie OneNet WIFI is fully restored and all services are operational.

OneHelp Reference Number: INC0048020
Services Affected: Macquarie OneNet WIFI
Impact: Staff and Students

Thank you for your patience during this service disruption.
Posted 2 months ago. Aug 09, 2017 - 08:52 AEST
Investigating
OneNet WIFI is currently experiencing intermittent access.

We are investigating and apologise for any inconvenience caused.

OneHelp Reference Number: INC0048020
Services Affected: OneNet WIFI
Impact: Staff and Students

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 2 months ago. Aug 08, 2017 - 13:32 AEST