Datamart is currently unavailable
Incident Report for Macquarie University IT
Resolved
Access to Datamart is fully restored.

OneHelp Reference Number: INC0055915
Services Affected: datamart
Impact: Staff

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 16 days ago. Jan 03, 2018 - 22:29 AEDT
Investigating
Datamart is currently unavailable.

We are investigating and apologise for any inconvenience caused.

OneHelp Reference Number: INC0055915
Services Affected: datamart
Impact: Staff

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 16 days ago. Jan 03, 2018 - 13:01 AEDT
This incident affected: Staff systems and services (click to expand) (Datamart).