Sonia unavailable
Incident Report for Macquarie University IT
Resolved
Access to Sonia is fully restored and all services are operational.

OneHelp Reference Number: INC0057261
Services Affected: Sonia
Impact: Staff/Students

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 4 months ago. Jan 29, 2018 - 16:13 AEDT
Investigating
Sonia is currently unavailable.

We are investigating and apologise for any inconvenience caused.

OneHelp Reference Number: INC0057261
Services Affected: Sonia
Impact: Staff/Students

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 4 months ago. Jan 29, 2018 - 14:10 AEDT
This incident affected: MQ Websites.