Incident - Workday is currently displaying an error when users logon and access the Workday homepage.
Incident Report for Macquarie University IT
Resolved
This incident has been resolved.
Posted May 10, 2024 - 13:21 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 03, 2024 - 14:09 AEST
Investigating
Workday is currently displaying an error when users logon and access the Workday homepage.

Users are encouraged to navigate the site via the Menu (top left).
It has been tested that aside from the homepage error, Workday functionality is working as per normal.

We are working to resolve this and apologise for any inconvenience caused.

OneHelp Reference Number: INC0170487
Services Affected: Workday
Impact: Staff/Students/public

For more information, please contact the IT Service Desk on 02 9850 HELP (4357) Opt. 2, or email onehelp@mq.edu.au
Posted May 03, 2024 - 11:58 AEST
This incident affected: Staff systems and services (click to expand) (Workday).