Quicklinks unavailable on students.mq.edu.au and staff.mq.edu.au
Incident Report for Macquarie University IT
Resolved
Access to Quicklinks in both student and staff portal is fully restored.

OneHelp Reference Number: INC0092640
Services Affected: students.mq.edu.au & staff.mq.edu.au
Impact: Staff and Students

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted Sep 23, 2019 - 17:07 AEST
Investigating
Quicklinks is currently unavailable on students.mq.edu.au and staff.mq.edu.au

As a workaround, students and staff can go back to mq.edu.au and use the search function by clicking the magnifying glass in the top right corner and searching for the system they need to access.

We are investigating and apologise for any inconvenience caused.

OneHelp Reference Number: INC0092640
Services Affected: students.mq.edu.au & staff.mq.edu.au
Impact: Students/Staff

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted Sep 23, 2019 - 08:40 AEST
This incident affected: MQ Websites.