OneNet Wired and OneNet WIFI intermittent performance issue
Incident Report for Macquarie University IT
Resolved
Access to OneNet Wired and OneNet WIFI is fully restored and all services are operational.

OneHelp Reference Number: INC0059590
Services Affected: OneNet Wired and OneNet WIFI
Impact: Staff and Students

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 5 months ago. Mar 09, 2018 - 13:55 AEDT
Monitoring
Good morning,

A fix for the performance issues with OneNet Wired and WIFI was applied last night. Network performance has now returned to normal speeds and will continue to be monitored throughout the day.

OneHelp Reference Number: INC0059590
Services Affected: OneNet Wired and OneNet WIFI
Impact: Staff and Students

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au

Regards,
IT Service Desk
Posted 5 months ago. Mar 07, 2018 - 12:48 AEDT
Investigating
Good Morning,

We are still suffering intermittent network performance issues today. IT will continue to work with our external vendor to identify the root cause and find a solution to fully resolve the problem.

OneHelp Reference Number: INC0059590
Services Affected: OneNet Wired and OneNet WIFI
Impact: Staff and Students

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au

We will provide an update when the issue has been resolved and apologise for any inconvenience caused today.

Regards,
IT Service Desk
Posted 5 months ago. Mar 06, 2018 - 10:50 AEDT
Update
Good afternoon,

The change applied over the weekend has made a significant improvement on the OneNet Wired and WIFI network performance today. IT will continue to work with our external vendor to fully resolve the problem.

OneHelp Reference Number: INC0059590
Services Affected: OneNet Wired and OneNet WIFI
Impact: Staff and Students

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au

We will provide an update when the issue has been resolved and apologise for any inconvenience caused today.

Regards,
IT Service Desk
Posted 5 months ago. Mar 05, 2018 - 17:17 AEDT
Monitoring
Good morning,

Over the weekend, IT worked with our external vendor to apply a potential fix to issues affecting the performance of OneNet Wired and WIFI networks. We are monitoring network performance today and will provide an update when the issue is resolved.

OneHelp Reference Number: INC0059590
Services Affected: OneNet Wired and OneNet WIFI
Impact: Staff and Students

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au

We will provide an update when the issue has been resolved and apologise for any inconvenience caused today.

Regards,
IT Service Desk
Posted 5 months ago. Mar 05, 2018 - 09:49 AEDT
Update
Good afternoon,

We are still experiencing intermittent performance issues today affecting OneNet Wired and WiFi networks. This is currently being worked on with our external vendor as a high priority to resolve.

OneHelp Reference Number: INC0059590
Services Affected: OneNet Wired and OneNet WIFI
Impact: Staff and Students

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au

We will provide an update when the issue has been resolved and apologise for any inconvenience caused today.

Regards,
IT Service Desk.
Posted 6 months ago. Mar 02, 2018 - 14:41 AEDT
Investigating
Good morning,

We are still experiencing some network performance issues today, and are working to implement a solution.

OneHelp Reference Number: INC0059590
Services Affected: OneNet Wired and OneNet WIFI
Impact: Staff and Students

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au

We will provide an update when the issue has been resolved and apologise for any inconvenience caused today.

Regards,
IT Service Desk.
Posted 6 months ago. Mar 01, 2018 - 11:38 AEDT
Identified
Good afternoon,

We have identified the issue regarding degraded network performance that you may be experiencing today, and are working with our external vendor to implement a solution.

OneHelp Reference Number: INC0059590
Services Affected: OneNet Wired and OneNet WIFI
Impact: Staff and Students

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au

We will provide an update when the issue has been resolved and apologise for any inconvenience caused today.

Regards,
IT Service Desk.
Posted 6 months ago. Feb 28, 2018 - 15:33 AEDT
Investigating
There is currently an intermittent network performance issue impacting both OneNet Wired and OneNet WIFI access.

We are working to resolve this and apologise for any inconvenience caused.

OneHelp Reference Number: INC0059590
Services Affected: OneNet Wired and OneNet WIFI
Impact: Staff and Students

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 6 months ago. Feb 28, 2018 - 11:53 AEDT
This incident affected: OneNet WiFi and OneNet Wired.