Delays when sending and receiving email
Incident Report for Macquarie University IT
Resolved
Email is fully restored and all services are operational.

The issue we experienced with email delays has been resolved overnight.

This was due to an issue with our service provider affecting email in multiple countries.

All emails were queued and were sent and received overnight.

We apologise for any inconvenience caused.

Regards,
IT Service Desk.

OneHelp Reference Number: INC0095172
Services Affected: Office365 / MimeCast
Impact: Staff

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted Nov 20, 2019 - 08:57 AEDT
Investigating
We are currently experiencing delays when sending email to and receiving email from a non-Macquarie University email address. This is due to a global issue impacting our service provider.

This impacts all University staff, MUH and HDR student email addresses.

Documents scanned from iPrint will also be impacted however staff can send to a personal email address.

It is important to note that emails are queued and will be sent and received when the issue is resolved.

Emails sent between Macquarie University email addresses are not affected.

Our vendors are investigating and we apologise for any inconvenience caused.

OneHelp Reference Number: INC0095172
Services Affected: Office365 / MimeCast
Impact: Staff

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted Nov 19, 2019 - 15:44 AEDT
This incident affected: Staff systems and services (click to expand) (Office 365).