iLearn unavailable
Incident Report for Macquarie University IT
Resolved
Access to iLearn is fully restored and all services are operational.

OneHelp Reference Number:INC0090561
Services Affected: iLearn
Impact: Staff/Students

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 9 days ago. Aug 12, 2019 - 15:26 AEST
Investigating
iLearn is currently unavailable.

When staff and students try to log into ilearn they receive the error -
LDAP-module cannot connect to any servers:

We are investigating and apologise for any inconvenience caused.

OneHelp Reference Number: INC0090561
Services Affected: iLearn
Impact: Staff/Students

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 9 days ago. Aug 12, 2019 - 15:14 AEST
This incident affected: iLearn.