WIKI is unavailable
Incident Report for Macquarie University IT
Resolved
This incident has been resolved.
Posted 19 days ago. Nov 26, 2018 - 08:32 AEDT
Update
Access to WIKI is fully restored and all services are operational.

OneHelp Reference Number: INC0075325
Services Affected: WIKI
Impact: Staff/Students/public

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 19 days ago. Nov 26, 2018 - 08:31 AEDT
Investigating
wiki.mq.edu.au is currently unavailable.

We are investigating and apologise for any inconvenience caused.

OneHelp Reference Number: INC0075325
Services Affected: WIKI
Impact: Staff/Students/public

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 19 days ago. Nov 26, 2018 - 08:09 AEDT
This incident affected: Staff systems and services (click to expand) (Wiki).