Primo and Alma Unavailable
Incident Report for Macquarie University IT
Resolved
Access to Primo & Alma is fully restored and all services are operational.
OneHelp Reference Number: INC0019719
Services Affected: Primo & Alma
Impact: Staff/Students

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 11 months ago. Apr 06, 2016 - 17:00 AEDT
Investigating
Investigating - Primo & Alma are currently unavailable.

We are investigating and apologize for any inconvenience caused.

OneHelp Reference Number: INC0019719
Services Affected: Primo & Alma
Impact: Staff/Students
Posted 11 months ago. Apr 04, 2016 - 10:12 AEDT