Incident - Intermittent Service/Service Degradation: Aruba VPN, OneNet Wi-Fi

Incident Report for Macquarie University IT

Resolved

This incident has been resolved.
Posted Mar 21, 2025 - 09:31 AEDT

Monitoring

A network upgrade was completed last night to address one component of this issue.
Further investigation is underway with INC0185232 to address further Wi-Fi instability.
Posted Mar 11, 2025 - 11:50 AEDT

Identified

Aruba VPN and OneNet Wi-Fi is currently experiencing Intermittent Service/Service Degradation.

We have identified the cause and have a plan to implement corrective actions to resolve.
We apologise for any inconvenience caused.

OneHelp Reference Number: INC0183280 (Aruba VPN)
Services Affected: Aruba VPN and Wi-Fi
Impact: Staff/Students/public

For more information, please contact the IT Service Desk on 02 9850 HELP (4357) Opt. 2, or email onehelp@mq.edu.au
Posted Mar 04, 2025 - 14:18 AEDT
This incident affected: Staff systems and services (click to expand) (OneNet Anywhere (VPN)) and OneNet WiFi.