OneID Federated Services re-directing to Shibboleth page
Incident Report for Macquarie University IT
Resolved
OneID Federated access has been fully restored and all services are operational.

OneHelp Reference Number: INC0032593
Services Affected: OneID federated websites ( timesheets.mq.edu.au, invoices.mq.edu.au and library Websites, Elmo, Primo and mylibrary )
.
Impact: Staff, Students and Public

Thank you for your patience during this service disruption.
Posted 3 months ago. Nov 28, 2016 - 11:41 AEDT
Investigating
Investigating - When trying to access OneID Services, timesheets.mq.edu.au, invoices.mq.edu.au and library Websites, Elmo, Primo and mylibrary also affected.
Services being re-directed to Shibboleth page.

We are working to resolve this and apologize for any inconvenience caused.

OneHelp Reference Number: INC0032593
Services Affected: OneID Federated Services
Impact: Staff and Students
Posted 3 months ago. Nov 28, 2016 - 11:01 AEDT
This incident affected: MQ Websites.