Library Ezyproxy partial outage
Incident Report for Macquarie University IT
Resolved
Access to Library Ezyproxy is fully restored and all services are operational.

OneHelp Reference Number: INC0028923
Services Affected: Library EzyProxy
Impact: Staff and Students

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 9 months ago. Sep 16, 2016 - 17:16 AEST
Investigating
Library Ezyproxy is currently experiencing authentication issues.

Students and staff are unable to login to Ezyproxy to read articles.
We are investigating and apologise for any inconvenience caused.

OneHelp Reference Number: INC0028923
Services Affected: Library Ezyproxy
Impact: Staff and Students

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 9 months ago. Sep 16, 2016 - 16:49 AEST