Incident - Service Unavailable / Service Outage: OneNet Wi-Fi
Incident Report for Macquarie University IT
Resolved
This incident has been resolved.
Posted Jan 19, 2024 - 12:07 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 18, 2024 - 14:46 AEDT
Investigating
OneNet Wi-Fi is currently Unavailable.
 
We are working to resolve this and apologize for any inconvenience caused.
 
OneHelp Reference Number: INC0163951
Services Affected: OneNet Wi-Fi
Impact: Staff/Students


For more information, please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted Jan 18, 2024 - 12:59 AEDT
This incident affected: OneNet WiFi.