AMIS reduced performance
Incident Report for Macquarie University IT
Resolved
Access issue with AMIS and eStudent has been resolved.

OneHelp Reference Number: INC0097481
Services Affected: AMIS
Impact: Staff and Student

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted Jan 14, 2020 - 17:34 AEDT
Investigating
AMIS is currently experiencing reduced performance.

We are working to resolve this and apologise for any inconvenience caused.

OneHelp Reference Number: INC0097481
Services Affected: AMIS
Impact: Staff

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted Jan 14, 2020 - 13:08 AEDT
This incident affected: Staff systems and services (click to expand) (AMIS (Student One)).