Incident - Service Unavailable / Service Outage: iLearn
Incident Report for Macquarie University IT
Resolved
This incident has been resolved.
Posted Apr 12, 2024 - 19:22 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 12, 2024 - 18:28 AEST
Investigating
iLearn is currently unavailable.
 
We are working to resolve this and apologise for any inconvenience caused.
 
OneHelp Reference Number: INC0169338
Services Affected: iLearn
Impact: students, staff


For more information, please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted Apr 12, 2024 - 17:29 AEST
This incident affected: iLearn.